Trimble
PDF Export RSS - Latest News


Model Server 3.1

To get the authorization code for Model Server 3.1 (new installations only), please contact us and send a mail to: order.no@trimble.com

This version will upgrade existing Trimble Quadri 3.0. Minimum version for upgrade is Trimble Quadri 3.0.FP4F.

This version will in a upgrade scenario upgrade the embedded database. A upgrade scenario have to be carefully planned regarding backup and downtime for the server. Contact us prior to start upgrading your server civil.support@trimble.com.

Find the installation Guide in the Installation section of Resource Center

Model Server Embedded Database

Model Server

Last modified: 2020/05/26 10:53 by vn_se_spe