Trimble
PDF Export RSS - Latest News


Quadri 2.0

Quadri 2.1.a To access Trimble Quadri 2.1.a you need Novapoint version 20.FP6c or newer.

This version is an upgrade of Trimble Quadri 2FP6a and can only be installed in parallel with Quadri 3 FP2 or newer.

This version will not alter your version 3 installation.

Trimble Quadri Model Server

Quadri 2.1a (174 MB)


Quadri 2.1.b

Trimble Quadri 2.1.b is an upgrade of Trimble Quadri 2.0.FP6a / 2.1.x for servers upgraded to Model Server 3.1

Quadri 2.1.b 185 MB

Last modified: 2020/05/27 15:46 by vn_no_sli